GUIDA – CREARE UNA FATTURA SEMPLICE IN EXCEL

Nella vita aziendale, ma anche per i liberi professionisti, saper gestire le fatture per le proprie attività è molto importante; utilizzando Excel, è estremamente semplice creare un documento che, in maniera automatica, ci aiuterà nel calcolo di IVA, ritenute d’acconto, imponibile, totali vari, ecc. Grazie alla guida seguente creeremo passo dopo passo un documento semplificato, alla portata anche degli utenti meno esperti, che potrà poi essere salvato come modello e modificato all’occorrenza. Io ho utilizzato Microsoft Excel 2007, ma i passaggi sono praticamente gli stessi anche per le versioni successive.

Innanzitutto creiamo un nuovo documento e impostiamo i margini di stampa, nel menu Home > Layout di pagina > Imposta pagina alla voce Margini; apriamo nuovamente la stessa finestra e clicchiamo su Margini personalizzati, spuntando la voce Centra nella pagina > Orizzontalmente;  fatto ciò, è preferibile procedere visualizzando gli indicatori di stampa per fare in modo che, una volta terminato il modello, esso venga stampato interamente su un foglio A4: cliccate semplicemente su Anteprima di stampa (da Menu > Stampa) e appariranno in automatico delle linee tratteggiate che definiscono i limiti entro i quali inserire testo e tabella.

1 - creare-semplice-fattura-excel

STEP 1

Se intendete creare modelli diversi sullo stesso file, vi consiglio di rinominare i vari fogli (tasto destro > Rinomina, sulle linguette in basso), con diciture come Modello FT clienti, Modello FT fornitori ecc.; inoltre potete assegnare a ogni linguetta un colore diverso (tasto destro > Colore linguetta scheda):  in questo modo vi sarà più facile identificarli a colpo d’occhio.

A questo punto possiamo creare la struttura grafica: in Excel, vi sono moltissimi modi per personalizzare un documento, noi ne creeremo uno semplice ma graficamente curato e gradevole.

B-creare-semplice-fattura-excel

STEP 2

I dati principali di una fattura sono costituiti dall’intestazione, che contiene i nostri dati e il logo aziendale (posizionata di solito in alto a sinistra o al centro), i dati del cliente (in alto a destra), la data e il numero della fattura.

Selezioniamo, nel menu Inserisci > Forme > Illustrazioni, il Rettangolo con bordi arrotondati e creiamo un’intestazione, attribuendogli eventualmente uno stile di riempimento. Clicchiamo al suo interno e inseriamo i nostri dati, personalizzando il carattere (colore e dimensioni). Clicchiamo nuovamente all’interno del rettangolo e inseriamo una ClipArt (o l’immagine del vostro logo aziendale).

3 - creare-semplice-fattura-excel

STEP 3

Selezioniamo ora un riquadro di 5 colonne e 10 righe e poi selezioniamo da menu Home > Carattere > Bordi > Altri bordi il colore e lo spessore desiderati. In alto nella prima colonna scrivete “Dati cliente”, in basso “Ragione Sociale”, “Indirizzo”, “C. F./P. IVA”. Ora selezionate un riquadro per ognuno dei 3 dati, cliccando poi nel menu Home > Allineamento > Testo a Capo, Unisci e centra, Allinea testo a sinistra e al centro.

Ora a destra inseriamo il N. fattura e la Data, per la quale selezioneremo due caselle sulla stessa riga a poi Unisci e centra e, dal menu Numeri il formato Data in cifre.

4 - creare-semplice-fattura-excel

STEP 4

Selezioniamo un riquadro di 21 righe e larghezza a tutta pagina; ora uniamo e centriamo, nella prima riga, le caselle B/C/D/E , poi G/H e infine I/J. Selezioniamo tutta la prima riga e dal menu Home > Appunti > Copia formato, applicando la formattazione a tutte le righe sottostanti. Possiamo eventualmente personalizzare i bordi della tabella  evidenziando maggiormente quello esterno. Nella prima righe inserite, per ogni colonna, le voci “Articolo”, “Descrizione”, “Quantità”, “Prezzo” e “Imponibile”.

Creiamo allo stesso modo una mini-tabella in basso a destra, in corrispondenza delle ultime 2 colonne, unificando le caselle e definendo i bordi; nelle righe a sinistra scriviamo “Totale imponibile”, “Iva 22%” e “Totale fattura”.

5 - creare-semplice-fattura-excel

STEP 5

Ora è venuto il momento di inserire le formule che calcoleranno al posto nostro i dati inseriti, semplificandoci la vita! Clicchiamo sulla prima riga della colonna Imponibile e scriviamo la formula =SOMMA(F21*G21), estendendola poi sulle altre caselle della stessa colonna, in modo da ottenere i totali in automatico, e premiamo Invio.

6 - creare-semplice-fattura-excel

STEP 6

Per calcolare il Totale imponibile clicchiamo sulla casella corrispondente e inseriamo la formula =SOMMA(I20:I38), Invio.

Nella casella dell’Iva scrivete la formula =SOMMA(I40*22%), Invio. Infine, nella casella Totale fattura inserite la formula =SOMMA(I40:I41), Invio.

E voilà, il gioco è fatto, ora siete pronti per registrare le vostre fatture!

Scritto da: Anna Zucchini

Mi chiamo Anna Zucchini e abito in provincia di Ferrara. Sono una freelance in gestione e assistenza aziendale per piccole e medie imprese del territorio ferrarese. Per conoscere più da vicino la figura professionale del Personal Planner clicca qui!